Skip to main content


V4 IntelliGantt Runs On:

Windows 7

Windows Vista

Windows XP

.NET 3.5 SP1 (click here if you need to install .NET 3.5 SP1)


V4 IntelliGantt Integrates With:

Microsoft Project 2007 or higher

Mindjet MindManager 8.0

Outlook 2007 or higher


V4 IntelliGantt Talks To:

Windows SharePoint Services Version Version 3 (WSS 3.0) and Microsoft Office SharePoint Server 2007 (MOSS 2007)

Amazon S3 services

V3 IntelliGantt Runs On:

Windows Vista

Windows XP

Windows 2000

.NET 1.1 (click here if you need to install .NET 1.1)


V3 IntelliGantt Integrates With:

Microsoft Project 2000 or higher

Mindjet MindManager 6.0 or 7.0

Groove 2007

Outlook 2000 or higher


V3 IntelliGantt Talks To:

Windows SharePoint Services Version 2 and Version 3
(SharePoint Portal Server 2003 and MOSS 2007 are built on WSS 2.0 and WSS 3.0 respectively)

Amazon S3 services